Experiencing connectivity with underlying service provider
Incident Report for Flume
Resolved
The incident has been resolved as of 3a ET
Posted Apr 08, 2023 - 06:07 EDT
Update
The vendor’s team is continuing to make progress on restoring service.
Posted Apr 08, 2023 - 01:31 EDT
Update
The vendor is continuing to make progress on restoring service.
Posted Apr 08, 2023 - 00:30 EDT
Update
The vendor has identified a power issue impacting connectivity to their systems. They are working to address the issue.
Posted Apr 07, 2023 - 22:40 EDT
Identified
The service provider backing my.flumehealth.com and related services such as api.flumehealth.com is unreachable.
Posted Apr 07, 2023 - 20:53 EDT
This incident affected: Health Administrator Services (api.flumehealth.com, api-sandbox.flumehealth.com, my.flumehealth.com and variants).