Service inaccessibility
Incident Report for Flume
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 13:29 EDT
Update
We are observing recovery of the impacted services.
Posted Jun 14, 2022 - 13:29 EDT
Investigating
We're investigating a certificate configuration issue.
Posted Jun 14, 2022 - 13:24 EDT
This incident affected: Health Administrator Services (api.flumehealth.com, api-sandbox.flumehealth.com, my.flumehealth.com and variants, facade.flumehealth.com).