Transaction Processing Degraded
Incident Report for Flume
Resolved
We’ve observed recovery of the issue.
Posted Sep 20, 2024 - 21:40 EDT
Update
We are in the process of deploying a fix for the issue.
Posted Sep 20, 2024 - 20:03 EDT
Identified
We are aware of an issue preventing some transactions from processing.
Posted Sep 20, 2024 - 19:01 EDT
This incident affected: Relay.