Update to SSL/TLS Deployment taking longer than expected
Incident Report for Flume
Resolved
All services are back to fully operational.
Posted Jul 28, 2022 - 21:44 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2022 - 21:04 EDT
Investigating
We are working on completing the maintenance.
Posted Jul 28, 2022 - 21:04 EDT
This incident affected: Health Administrator Services (api.flumehealth.com, api-sandbox.flumehealth.com).